[Trilinos-Users] Tpetra Running Error

Sunghwan Choi sunghwanchoi91 at gmail.com
Sun Jan 5 23:16:39 MST 2014


Dear Trilinos user,

I am a newbie of tpetra. 

I installed tpetra and I tried to test it. But whenever I tried to run it, I
got the same message like below

 

*** The MPI_Comm_set_errhandler() function was called before MPI_INIT was
invoked.

*** This is disallowed by the MPI standard.

*** Your MPI job will now abort.

[messi:29111] Local abort before MPI_INIT completed successfully; not able
to aggregate error messages, and not able to guarantee that all other
processes were killed!

--------------------------------------------------------------------------

mpirun noticed that the job aborted, but has no info as to the process

that caused that situation.

--------------------------------------------------------------------------  



 

 

What is the problem? If you have any clue, please let me know.

 

 

Graduate Student @ Chemistry Department, KAIST (South Korea)

Sunghwan Choi

 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://software.sandia.gov/pipermail/trilinos-users/attachments/20140106/20da77b3/attachment.html 


More information about the Trilinos-Users mailing list